Autor Tema: Problema con un cable de antena  (Leído 2196 veces)

Dany Quest

Problema con un cable de antena
« en: Enero 01, 2014, 17:44:30 »
El que tengo es de un video antiguo, y me mete unas interferencias que pa qué...

Un cable RCA ADEMÁS DEL DE ANTENA tampoco me vendría mal...

Presupuestos con gastos de envío por aquí o a danytoon@gmail.com

Gracias!
 

josepzin

Re:Alguien tiene/me hace un cable de antena?
« Respuesta #1 en: Enero 01, 2014, 18:25:00 »
¿Has mirado en Retrocables.es?

Dany Quest

Re:Alguien tiene/me hace un cable de antena?
« Respuesta #2 en: Enero 01, 2014, 20:15:23 »
Ahí compré uno, pero los RCA son de una calidad regulera... pero me parece que fue culpa mía también... miraré a ver
 

marcos64

Re:Alguien tiene/me hace un cable de antena?
« Respuesta #3 en: Enero 01, 2014, 22:51:37 »
Un cable de antena normalmente los encontraras aun en una tienda de electronica.

Aunque, si la imagen que obtienes tanto con el cable RF como con el de video compuesto no es buena, yo me aseguraria primero de que el problema no este en otra parte.
http://marcos64.orgfree.com/
Actualizacion 11/6/2015: Añadida Load'N'Run numero 3.
 

Dany Quest

Re:Alguien tiene/me hace un cable de antena?
« Respuesta #4 en: Enero 01, 2014, 22:57:21 »
A ver, sí y no...

Sí, es culpa de que antes paso la señal por un vídeo de VHS ¿Por qué? Por temas de captura :)
Sin intento capturar con el cable RCA ... creo que tiene la clavija de video mal... pero sólo me captura en B/N ... excepto UNA VEZ... pero seguía metiéndose una interferencia extraña ...

Interferencia RF: http://www.twitch.tv/danytoon/b/491809345

(La interferencia por RCA no la pude grabar)...

Si conecto ambos cables directamente a la tele, se ven bien... pero creo que si los cables fueran de calidad, el de RF se vería bien por el video... recuerdo esa interferencia de cuando usaba el cable de antena (este mismo) en la "época" en otra tele... Es cuestión de que la entrada de conexión es más o menos "sensible"...
 

marcos64

Re:Alguien tiene/me hace un cable de antena?
« Respuesta #5 en: Enero 02, 2014, 22:21:25 »
No creo que los cables sean los causantes. Desde luego que es posible que si lo sean pero antes miraria otras cosas:

El video tiene sintonia fina?

En el modulador del C64 tienes varios potenciometros y a veces estan relativamente mal ajustados. Prueba tambien el interuptor de canales.

Es posible que algun otro aparato sea la causa de las interferencias.

Asegurate de que TV, video y C64 estan conectados a diferentes enchufes.

Si el cable esta en buen estado, no son normales ese nivel de interferencias, la conexion RF da mala calidad pero no tan mala. Si ademas un cable de video compuesto te hace el mismo efecto... mucha coincidencia. Algo esta creando esa interferencia.

Supongo que si conectas el C64 directamente a la TV o monitor no aparecen esas interferencias?
http://marcos64.orgfree.com/
Actualizacion 11/6/2015: Añadida Load'N'Run numero 3.
 

Dany Quest

Re:Alguien tiene/me hace un cable de antena?
« Respuesta #6 en: Enero 08, 2014, 21:37:36 »
Esas onduladas? En la tele conectada directamenteno, se ve perfecto... voy a probar a moverle el potenciómetro que me dices... y a ver si entonces la capturadora me pilla la señal RCA en colores---

(un ratico después)

Bien... el potenciómetro era para la señal RF, y como en la tele se ve bien, se lo he dejao... Lo que sí he hecho ha sido "rasparle" un poco las patillas de la salida de video ... y ahora me parece que ya no se me va a poner en B/N (o sí, no sé) pero mirad que interferencia me saca... No hacedle caso al momento "pixelación loca", que es es que me lo hace la capturadora con el C64 solamente, y creo que es por culpa de que "pierde señal" y se vuelve loca... a mí me suena a que mi cable RCA es de los baratunos (tiene salidas de esas de cable de los chinos) así que me he pedido uno de calidad con salidas de cable "doraditas"... ¿Opiniones?

Nota: Si queréis, moved el hilo a "Problemas de Hardware y software"...

http://www.twitch.tv/danytoon/b/493705976
 

Dany Quest

Re:Alguien tiene/me hace un cable de antena?
« Respuesta #7 en: Enero 08, 2014, 21:38:51 »
Le he movido también las opciones de "color" " contraste" y "toeso" para ver si se quitaban (y de paso, para intenar ponerle unos colores de C64 más reales..) lo único que he conseguido es que las interferencias se vean todavía peor
 

Dany Quest

Re:Alguien tiene/me hace un cable de antena?
« Respuesta #8 en: Enero 08, 2014, 22:09:14 »
Que va, al rato se me pone en B/N... digo yo que será del cable, definitivamente... lo curioso es que en B/N no sale ninguna interferencia jajajaja...
 

Dany Quest

Re:Alguien tiene/me hace un cable de antena?
« Respuesta #9 en: Enero 08, 2014, 22:10:32 »
Si apago y enciendo la capturadora vuelve a salir en colores... nada, es cosa del cable fijo... ya os diré cuando reciba el nuevo RCA de calidad :D
 

marcos64

Re:Alguien tiene/me hace un cable de antena?
« Respuesta #10 en: Enero 09, 2014, 11:46:56 »
Cuenta cuando te llegue, que me tiene intrigado. Para mi, si el cable no esta defectuoso, me parece muy extraño que sea la causa y si fuera deberia verse igual de mal al conectarlo directamente a la Tv.

Pero cosas mas raras se han visto...
http://marcos64.orgfree.com/
Actualizacion 11/6/2015: Añadida Load'N'Run numero 3.
 

Dany Quest

Re:Alguien tiene/me hace un cable de antena?
« Respuesta #11 en: Enero 09, 2014, 11:47:50 »
al final me voy a pillar un S-Video, que siempre se verá mejor y seguro que no me da el coñazo
 

josepzin

Re:Problema con un cable de antena
« Respuesta #12 en: Enero 09, 2014, 11:53:45 »
Nota: Si queréis, moved el hilo a "Problemas de Hardware y software"...
Movido!